August 27th 2019

Hosted Websites High Apache memory usage

Update 22:58: The patch has been applied and services are stabilized. This issue has been resolved. No services went down during this incident.

Update 22:48: The underlying issue has been identified as a memory leak, and is being patched.

We are investigating reports that Apache is spiking memory usage on our server. Services are up and running, but clients may experience performance issues on their websites at this time.